ارجو الرد مشكله فى الميديا

الموضوع في 'منتدى طلبات واستفسارات الاعضاء من برامج وكراكات' بواسطة twilight, بتاريخ ‏3 ابريل 2011.

  1. twilight

    twilight عضو جديد

    إنضم إلينا في:
    ‏27 مايو 2010
    المشاركات:
    26
    الإعجابات المتلقاة:
    0
    نقاط الجائزة:
    0
    السلام عليكم
    ممكن لو سمحتوا
    انا عندى مشكله ان فيه فيلم مش عايز يشتغل مع انى فيه برامح كتير
    F:\New Folder\wwwnet\beastly.rmvb::Output
    SHN to Wave Filter::XForm Out

    Media Type 0:
    --------------------------
    Audio: 0x0000 0Hz 0ch

    AM_MEDIA_TYPE:
    majortype: MEDIATYPE_Audio {73647561-0000-0010-8000-00AA00389B71}
    subtype: MEDIASUBTYPE_PCM {00000001-0000-0010-8000-00AA00389B71}
    formattype: FORMAT_WaveFormatEx {05589F81-C356-11CE-BF01-00AA0055595A}
    bFixedSizeSamples: 1
    bTemporalCompression: 0
    lSampleSize: 1
    cbFormat: 18

    WAVEFORMATEX:
    wFormatTag: 0x0000
    nChannels: 0
    nSamplesPerSec: 0
    nAvgBytesPerSec: 0
    nBlockAlign: 0
    wBitsPerSample: 0
    cbSize: 0 (extra bytes)

    pbFormat:
    0000: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 ................
    0010: 00 00 ..


    وبتطلع هذه الرساله الى اولهاان media player coudnot render

    some pins in the graph you may not have the codec installed in the system
    ممكن الحل
    وجزاك الله كل خير
  2. abosekena

    abosekena عضو بنظام الارباح

    إنضم إلينا في:
    ‏2 يناير 2011
    المشاركات:
    328
    الإعجابات المتلقاة:
    0
    نقاط الجائزة:
    0
    الوظيفة:
    Sitting in the House
    مكان الإقامة:
    EGY
  3. twilight

    twilight عضو جديد

    إنضم إلينا في:
    ‏27 مايو 2010
    المشاركات:
    26
    الإعجابات المتلقاة:
    0
    نقاط الجائزة:
    0
    طيب معلش طبعا انا بشكرك كتير لهتمامك بس ممكن افهم هو فيه ايه غلط
    علشان كده الواحد قاعد قدام الكمبيوتر بطيخه
  4. abosekena

    abosekena عضو بنظام الارباح

    إنضم إلينا في:
    ‏2 يناير 2011
    المشاركات:
    328
    الإعجابات المتلقاة:
    0
    نقاط الجائزة:
    0
    الوظيفة:
    Sitting in the House
    مكان الإقامة:
    EGY
    هههههه
    كل المشكلة انك ممكن تكون مسطب الويندوز جديد وديه رسالة بتقول ان الكودك عندك مش جايب الامتداد Rmvb

    فا مش موجود عند برنامج تشغيل هذه الامتدادات او بالمعني الاصحي الكودك

    واي استفسار انا مع حضرتك

مشاركة هذه الصفحة